Gossamer Forum
Home : Products : Gossamer Links : Discussions :

nph-verify.cgi not working?

Quote Reply
nph-verify.cgi not working?
I'll say on the onset that this is probably not a bug, but simply something I'm doing wrong... but maybe it is a bug, and I'd like to get to the bottom of the issue in any case. I'm running 3.1.0.

I have placed the following in my host's "Scheduled jobs" feature, which appears to be a custom front-end to cron:

Code:
/hermes/web06/b2265/pow.frayernet/yourworldnews/htdocs/cgi-bin/admin/nph-verify.cgi --check_all
I have this scheduled to run at 1:15 AM daily. The intent is to verify the legitimacy of all the links each day, as most links lead to news article content that may become unavailable at any time.

No errors occur (according to the host), leading me to believe the script does run, and should check each URL each night.

Yet the next morning, when I click "Link Status", I find all of the links added since the previous day's manual "Verify Links" are still marked "New" and have not been verified.

So, have I done something wrong, or have I found a bug? Crazy

Alan Frayer
Don't just read the news - make the news!
Your World News - http://yourworldnews.frayernet.com
Subject Author Views Date
Thread nph-verify.cgi not working? afrayer 5175 Jul 25, 2006, 10:28 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5127 Jul 26, 2006, 5:11 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5064 Jul 26, 2006, 5:57 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5072 Jul 26, 2006, 6:18 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5077 Jul 26, 2006, 6:29 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5106 Jul 26, 2006, 6:53 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5058 Jul 27, 2006, 3:25 PM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5070 Jul 27, 2006, 11:47 PM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5045 Jul 28, 2006, 3:23 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5064 Jul 28, 2006, 4:35 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5052 Jul 28, 2006, 4:48 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5073 Jul 28, 2006, 5:10 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5046 Jul 28, 2006, 5:54 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5024 Jul 28, 2006, 6:06 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5084 Jul 28, 2006, 6:20 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5066 Jul 28, 2006, 6:28 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5061 Jul 28, 2006, 6:49 AM
Post Re: [eupos] nph-verify.cgi not working?
afrayer 5032 Jul 28, 2006, 11:33 AM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5026 Jul 28, 2006, 1:08 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5062 Jul 28, 2006, 1:23 PM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5019 Jul 28, 2006, 1:47 PM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5040 Jul 28, 2006, 2:07 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5027 Jul 28, 2006, 2:14 PM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5036 Jul 31, 2006, 1:15 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5009 Jul 31, 2006, 1:41 PM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 1026 Aug 10, 2006, 6:11 AM
Post Re: [afrayer] nph-verify.cgi not working?
eupos 985 Aug 10, 2006, 6:15 AM