Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [afrayer] nph-verify.cgi not working?

Quote Reply
Re: [afrayer] nph-verify.cgi not working? In reply to
Hi Alan,
Quote:
After running the script via the command line, any URLs in the database that were "new" should now be some version of "checked", right? If there are still URLs in the "new" status (as shown by Link Status in Admin), then the script didn't do anything, right?
Yes iIf all new links are checked the New must shows 0.

Quote:
And if nph-verify.cgi is run without the option, it simply displays the page requesting one to choose a verify type and start the actual verification, right?
From admin interface yes, from command line it simply displays the options you can use.


Quote:
So if the redirect gives me a log page that shows the html for the verify type page, I am safe in saying the option is ignored, right?
I'm not sure I understand you Alan, can you paste please the snippet from the verify log?

Cheers,
Boris

Facebook, Twitter and Google+ Auth for GLinks and GCommunity | reCAPTCHA for GLinks | Free GLinks Plugins
Subject Author Views Date
Thread nph-verify.cgi not working? afrayer 5614 Jul 25, 2006, 10:28 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5554 Jul 26, 2006, 5:11 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5490 Jul 26, 2006, 5:57 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5499 Jul 26, 2006, 6:18 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5503 Jul 26, 2006, 6:29 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5532 Jul 26, 2006, 6:53 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5493 Jul 27, 2006, 3:25 PM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5497 Jul 27, 2006, 11:47 PM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5482 Jul 28, 2006, 3:23 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5502 Jul 28, 2006, 4:35 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5477 Jul 28, 2006, 4:48 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5498 Jul 28, 2006, 5:10 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5473 Jul 28, 2006, 5:54 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5449 Jul 28, 2006, 6:06 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5515 Jul 28, 2006, 6:20 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5493 Jul 28, 2006, 6:28 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5489 Jul 28, 2006, 6:49 AM
Post Re: [eupos] nph-verify.cgi not working?
afrayer 5458 Jul 28, 2006, 11:33 AM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5453 Jul 28, 2006, 1:08 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5489 Jul 28, 2006, 1:23 PM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5444 Jul 28, 2006, 1:47 PM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5467 Jul 28, 2006, 2:07 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5453 Jul 28, 2006, 2:14 PM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5471 Jul 31, 2006, 1:15 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5435 Jul 31, 2006, 1:41 PM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 1099 Aug 10, 2006, 6:11 AM
Post Re: [afrayer] nph-verify.cgi not working?
eupos 1060 Aug 10, 2006, 6:15 AM