Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [afrayer] nph-verify.cgi not working?

Quote Reply
Re: [afrayer] nph-verify.cgi not working? In reply to
Unsure The mystery continues...

Apparently the script is ignoring the options; vph-verify.cgi runs (and redirects the Verify Links html page properly to a log file), but seems to ignore the --check_all option that was provided.

I have inquired with the host about passing options to the scripts, but wonder now if I have the right syntax on the GT end.

I'm using:

vph-verify.cgi --check_all

Is this correct? What are the other options?

Alan Frayer
Don't just read the news - make the news!
Your World News - http://yourworldnews.frayernet.com
Subject Author Views Date
Thread nph-verify.cgi not working? afrayer 5619 Jul 25, 2006, 10:28 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5560 Jul 26, 2006, 5:11 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5495 Jul 26, 2006, 5:57 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5504 Jul 26, 2006, 6:18 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5508 Jul 26, 2006, 6:29 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5537 Jul 26, 2006, 6:53 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5498 Jul 27, 2006, 3:25 PM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5503 Jul 27, 2006, 11:47 PM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5488 Jul 28, 2006, 3:23 AM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5508 Jul 28, 2006, 4:35 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5482 Jul 28, 2006, 4:48 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5504 Jul 28, 2006, 5:10 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5478 Jul 28, 2006, 5:54 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5454 Jul 28, 2006, 6:06 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5520 Jul 28, 2006, 6:20 AM
Thread Re: [eupos] nph-verify.cgi not working?
afrayer 5499 Jul 28, 2006, 6:28 AM
Thread Re: [afrayer] nph-verify.cgi not working?
eupos 5494 Jul 28, 2006, 6:49 AM
Post Re: [eupos] nph-verify.cgi not working?
afrayer 5463 Jul 28, 2006, 11:33 AM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5459 Jul 28, 2006, 1:08 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5495 Jul 28, 2006, 1:23 PM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 5450 Jul 28, 2006, 1:47 PM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5472 Jul 28, 2006, 2:07 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5458 Jul 28, 2006, 2:14 PM
Thread Re: [afrayer] nph-verify.cgi not working?
brewt 5476 Jul 31, 2006, 1:15 PM
Thread Re: [brewt] nph-verify.cgi not working?
afrayer 5441 Jul 31, 2006, 1:41 PM
Thread Re: [afrayer] nph-verify.cgi not working?
afrayer 1099 Aug 10, 2006, 6:11 AM
Post Re: [afrayer] nph-verify.cgi not working?
eupos 1060 Aug 10, 2006, 6:15 AM