Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Re: [brewt] nokia2280 and wap -- bad login

Quote Reply
Re: [brewt] nokia2280 and wap -- bad login In reply to
Hi Adrian.

Tried to track the login and have following results:

(1). No Changes To The login.htm template:

Log: User: demo => Domain: saysample.com => Password: => SID: at ......

showing that password was not being posted and so the bad login error. Also SID had no value corresponding to Cookie Less Login.

(2) Did following changes to login.htm:

<postfield name="cookie" value="No"/> (changed from no to No)

removed the <setvar ....> at the last line before the </go>

Log: User: demo => Domain: saysample.com => Password: somepassword => SID: 018e07d7783037e1222817bdb67010ab at .....

So could login to the account thru wap template. The login had the SID there. However, when tried to navigate to a link say Inbox or address book it gave "Invalid /Expired Session Error though the log had following :

User: => Domain: => Password: => SID: 018e07d7783037e1222817bdb67010ab;t=wap;page=addresses.htm at /../../../../../admin/GT/Template.pm line 882

User: => Domain: => Password: => SID: 018e07d7783037e1222817bdb67010ab;t=wap;msgtrack_fid=1;page=msgs_list.htm at /../../../../../../admin/GT/Template.pm line 882

With this info at hand, despite the SID for cookie less login being there, the navigation to any other area of the account causes Invalid/Expired Session Error.

Any clues of how to fix this?

Thnx

Anup
Subject Author Views Date
Thread nokia2280 and wap -- bad login anup123 7406 Oct 14, 2003, 1:52 AM
Thread Re: [anup123] nokia2280 and wap -- bad login
brewt 7271 Oct 14, 2003, 2:21 AM
Post Re: [brewt] nokia2280 and wap -- bad login
anup123 7297 Oct 14, 2003, 3:00 AM
Post Re: [brewt] nokia2280 and wap -- bad login
zaaron 7250 Oct 14, 2003, 3:53 AM
Post Re: [brewt] nokia2280 and wap -- bad login
anup123 7350 Oct 14, 2003, 9:24 AM
Thread Re: [brewt] nokia2280 and wap -- bad login
anup123 7233 Oct 17, 2003, 6:34 AM
Thread Re: [anup123] nokia2280 and wap -- bad login
brewt 7206 Oct 21, 2003, 6:52 PM
Thread Re: [brewt] nokia2280 and wap -- bad login
zaaron 7200 Oct 22, 2003, 12:07 AM
Thread Re: [zaaron] nokia2280 and wap -- bad login
brewt 7196 Oct 22, 2003, 1:52 AM
Thread Re: [brewt] nokia2280 and wap -- bad login
anup123 7144 Oct 28, 2003, 12:25 PM
Thread Re: [anup123] nokia2280 and wap -- bad login
brewt 7139 Oct 28, 2003, 12:33 PM
Thread Re: [brewt] nokia2280 and wap -- bad login
anup123 7186 Oct 28, 2003, 1:13 PM
Thread Re: [anup123] nokia2280 and wap -- bad login
brewt 7149 Oct 28, 2003, 3:09 PM
Thread Re: [brewt] nokia2280 and wap -- bad login
anup123 7129 Oct 30, 2003, 4:54 PM
Post Re: [anup123] nokia2280 and wap -- bad login
anup123 7114 Nov 3, 2003, 6:48 AM
Post Re: [anup123] nokia2280 and wap -- bad login
anup123 7077 Nov 3, 2003, 2:29 PM