Gossamer Forum
Home : Products : Gossamer Links : Version 1.x :

Re: search.cgi - lots of hung processes

Quote Reply
Re: search.cgi - lots of hung processes In reply to
Yes definitely - if you are running Links SQL or any perl script really mod_perl will increase performance.

Shove this code into a cgi script and run it from your broswer:

#!/usr/bin/perl

print "Content-type: text/html\n\n";

foreach $key (keys %ENV) {
print "$key : $ENV{$key}\n";
}

If GATEWAY_INTERFACE is CGI/1.1 them mod_perl isn't installed.

Installations:http://www.wiredon.net/gt/
Favicon:http://www.wiredon.net/favicon/

Subject Author Views Date
Thread search.cgi - lots of hung processes qango 7120 May 31, 2001, 10:08 AM
Thread Re: search.cgi - lots of hung processes
Stealth 7014 May 31, 2001, 12:41 PM
Thread Re: search.cgi - lots of hung processes
qango 6985 May 31, 2001, 2:20 PM
Thread Re: search.cgi - lots of hung processes
Stealth 7032 May 31, 2001, 2:23 PM
Thread Re: search.cgi - lots of hung processes
qango 7031 Jun 1, 2001, 2:59 AM
Thread Re: search.cgi - lots of hung processes
Paul 6989 Jun 1, 2001, 3:21 AM
Thread Re: search.cgi - lots of hung processes
qango 6974 Jun 1, 2001, 5:17 AM
Thread Re: search.cgi - lots of hung processes
Paul 6968 Jun 1, 2001, 5:23 AM
Thread Re: search.cgi - lots of hung processes
qango 6956 Jun 1, 2001, 8:31 AM
Thread Re: search.cgi - lots of hung processes
Paul 6958 Jun 1, 2001, 8:36 AM
Thread Re: search.cgi - lots of hung processes
qango 6972 Jun 1, 2001, 1:03 PM
Post Re: search.cgi - lots of hung processes
Paul 6957 Jun 1, 2001, 1:09 PM
Thread Re: search.cgi - lots of hung processes
Alex 6966 Jun 1, 2001, 3:22 PM
Thread Re: search.cgi - lots of hung processes
qango 6964 Jun 2, 2001, 5:01 AM
Thread Re: search.cgi - lots of hung processes
qango 6891 Jun 7, 2001, 3:29 PM
Thread Re: search.cgi - lots of hung processes
qango 6880 Jun 19, 2001, 7:57 AM
Thread Re: search.cgi - lots of hung processes
Paul 6872 Jun 19, 2001, 8:58 AM
Thread Re: search.cgi - lots of hung processes
qango 6895 Jun 19, 2001, 11:29 AM
Post Re: search.cgi - lots of hung processes
qango 6838 Jun 25, 2001, 12:20 PM