Gossamer Forum
Home : Products : Gossamer Links : Version 1.x :

Re: search.cgi - lots of hung processes

Quote Reply
Re: search.cgi - lots of hung processes In reply to
Hi,

Just an update, I found out what was causing the search.cgi processes to hang;

I had setup an affiliated search results page for the times when there were no results returned. It calls the merchant's search tool and parses the returned results into a modified Links search results template.

I disabled it yesterday and haven't had any problems since, so I think I need to look at the code I wrote as there's obviously something wrong with it somewhere.

BTW: I'm now slowly getting the hang of managing the server, and I'm a little calmer and a touch more confident with it as well ... Smile

All the best
Shaun

Subject Author Views Date
Thread search.cgi - lots of hung processes qango 7121 May 31, 2001, 10:08 AM
Thread Re: search.cgi - lots of hung processes
Stealth 7016 May 31, 2001, 12:41 PM
Thread Re: search.cgi - lots of hung processes
qango 6986 May 31, 2001, 2:20 PM
Thread Re: search.cgi - lots of hung processes
Stealth 7033 May 31, 2001, 2:23 PM
Thread Re: search.cgi - lots of hung processes
qango 7032 Jun 1, 2001, 2:59 AM
Thread Re: search.cgi - lots of hung processes
Paul 6990 Jun 1, 2001, 3:21 AM
Thread Re: search.cgi - lots of hung processes
qango 6975 Jun 1, 2001, 5:17 AM
Thread Re: search.cgi - lots of hung processes
Paul 6969 Jun 1, 2001, 5:23 AM
Thread Re: search.cgi - lots of hung processes
qango 6957 Jun 1, 2001, 8:31 AM
Thread Re: search.cgi - lots of hung processes
Paul 6959 Jun 1, 2001, 8:36 AM
Thread Re: search.cgi - lots of hung processes
qango 6973 Jun 1, 2001, 1:03 PM
Post Re: search.cgi - lots of hung processes
Paul 6958 Jun 1, 2001, 1:09 PM
Thread Re: search.cgi - lots of hung processes
Alex 6968 Jun 1, 2001, 3:22 PM
Thread Re: search.cgi - lots of hung processes
qango 6965 Jun 2, 2001, 5:01 AM
Thread Re: search.cgi - lots of hung processes
qango 6893 Jun 7, 2001, 3:29 PM
Thread Re: search.cgi - lots of hung processes
qango 6881 Jun 19, 2001, 7:57 AM
Thread Re: search.cgi - lots of hung processes
Paul 6874 Jun 19, 2001, 8:58 AM
Thread Re: search.cgi - lots of hung processes
qango 6897 Jun 19, 2001, 11:29 AM
Post Re: search.cgi - lots of hung processes
qango 6839 Jun 25, 2001, 12:20 PM