Gossamer Forum
Home : Products : Gossamer Links : Version 1.x :

Re: search.cgi - lots of hung processes

Quote Reply
Re: search.cgi - lots of hung processes In reply to
Eliot,

I see what you mean ... I took some time to monitor memory usage and when search.cgi is run it takes up quite a bit, although I think my main problem is the virtual hosts I'm running.

I didn't realise that each of them behaves like it's own independent server and eats a chunk of memory for itself, so with several running I'm using up a good portion of available memory already before doing anything else.

I may have to re-think my server layout, or just put my hand in my pocket and buy some more memory.

Gosh this is all terribly good fun, isn't it ? Smile

All the best
Shaun

Subject Author Views Date
Thread search.cgi - lots of hung processes qango 7173 May 31, 2001, 10:08 AM
Thread Re: search.cgi - lots of hung processes
Stealth 7068 May 31, 2001, 12:41 PM
Thread Re: search.cgi - lots of hung processes
qango 7039 May 31, 2001, 2:20 PM
Thread Re: search.cgi - lots of hung processes
Stealth 7087 May 31, 2001, 2:23 PM
Thread Re: search.cgi - lots of hung processes
qango 7086 Jun 1, 2001, 2:59 AM
Thread Re: search.cgi - lots of hung processes
Paul 7044 Jun 1, 2001, 3:21 AM
Thread Re: search.cgi - lots of hung processes
qango 7029 Jun 1, 2001, 5:17 AM
Thread Re: search.cgi - lots of hung processes
Paul 7023 Jun 1, 2001, 5:23 AM
Thread Re: search.cgi - lots of hung processes
qango 7011 Jun 1, 2001, 8:31 AM
Thread Re: search.cgi - lots of hung processes
Paul 7013 Jun 1, 2001, 8:36 AM
Thread Re: search.cgi - lots of hung processes
qango 7026 Jun 1, 2001, 1:03 PM
Post Re: search.cgi - lots of hung processes
Paul 7010 Jun 1, 2001, 1:09 PM
Thread Re: search.cgi - lots of hung processes
Alex 7020 Jun 1, 2001, 3:22 PM
Thread Re: search.cgi - lots of hung processes
qango 7020 Jun 2, 2001, 5:01 AM
Thread Re: search.cgi - lots of hung processes
qango 6945 Jun 7, 2001, 3:29 PM
Thread Re: search.cgi - lots of hung processes
qango 6934 Jun 19, 2001, 7:57 AM
Thread Re: search.cgi - lots of hung processes
Paul 6926 Jun 19, 2001, 8:58 AM
Thread Re: search.cgi - lots of hung processes
qango 6949 Jun 19, 2001, 11:29 AM
Post Re: search.cgi - lots of hung processes
qango 6892 Jun 25, 2001, 12:20 PM