Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Probs, Moved to Unix from NT

Quote Reply
Probs, Moved to Unix from NT
Ive had this script running great on an NT server, however I made a move to a ISP with only unix servers.. I get the following error..

Forbidden
You don't have permission to access /cgi-bin/links/admin/admin.cgi on this server.

I have set the attributes using leechFTP to RWX or 777 on the whole directory still with no luck..

I did transfere all the script in ascii mode.

My ISP says...Your "admin.cgi" file has got illegal characters... but I thought Id get at least a script error & not a permmision error..

This is the link: http://www.fastnetspain.net/cgi-bin/links/admin/admin.cgi

I have a .htacces file with this line in, Options Includes, do I need anything else and if so where in which directory..

Help would be appreciated..

Thanxs...

***************************
My ISP now told me to put another .htaccess in the cgi-bin/links/admin with the line Options ExecCGI

I now get... Internal Server Error... at
http://www.fastnetspain.net/cgi-bin/links/admin/admin.cgi

I have searched & read other threads, but I think that everything Ive done seems correct however its still not working..

[This message has been edited by justin (edited November 05, 1999).]
Quote Reply
Re: Probs, Moved to Unix from NT In reply to
Your .htaccess file should reflect the location of an admin password file and that password file must be set up elsewhere. Check to see if your .htaccess file conforms. See the Apache documentation regarding user authentication and setting up password files at http://www.apacheweek.com/features/userauth

Hope this helps.