Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Build all not adding new links

Quote Reply
Build all not adding new links

Hi everyone,

I've been bangin my head for the last 3 hours over a bizarre problem that seems to have suddenly occurred out of nowhere on my Links 2.0. I'm running a very basic installation, using templates, and its been working fine up until today. I haven't made any modifications to the program or templates and nothing has changed on the server.

Here's the problem..

When I add a new link from the "Add" option in the Links Manager, the link appears to be added, and if you check the links.db, sure enough the link has been added. However, when you do a Build All (or a Staggered Build), the new link in the links.db does not appear on the category page. I deleted the category page just to make sure the Links program was created a new one, and sure enough it is. But for some reason it has just stopped adding any further new links to the category page. I've even tried deleting the link in question and re-adding it and adding others also, to other categories even. Always the same, no new links can be added.

This is very strange, can anyone shed on light on what may be causing this error? I thought I may have ran out of web space, but I've checked and ruled that out.

help would be appreciated!



Quote Reply
Re: [IDNETUK] Build all not adding new links In reply to
Further to my last post on the confusing problem of Links 2.0 suddenly not adding new links..I've still not been able to find out the cause of the problem which seems to be very illusive, possibly indicating a configuration/server related problem..

Interestingly, I noticed that Links 2.0 has stopped adding new links to my pages above link 99, i.e. it will not add link 100, 101, 102 etc. I wonder if there is any significance in the 100th link, and moving to a 3 digits link ID, or whether this is purely coincidence?

I'm fastly running out of options! If anyone can shed any light on this confusing problem I would very much appreciate it, as it this point, short of re-installing Links 2.0 and starting over, there doesnt seem to be anything else I can do!