Gossamer Forum
Home : Products : DBMan SQL : Pre Sales :

Re: [JPWiese] Please confirm DbMan 1.x is included

Quote Reply
Re: [JPWiese] Please confirm DbMan 1.x is included In reply to
Hi Jan,

No, I am afraid it won't be easy to upgrade your modified DBMan installation, my apologies.

We'll need to basically get a list of all the functionalities that you need, build them into DBMan SQL 2, and then import the database. The import itself won't be terribly difficult, but the features that you built into DBMan will have to be recreated, and DBMan SQL works very very differently, the entire html.pl file has to be ported over to individual templates for each screen.

Send me an email or PM and we can talk a little bit more, including maybe getting one of the authors of the program involved.

Jack.
Subject Author Views Date
Thread Please confirm DbMan 1.x is included robbo_rover 8860 Jul 4, 2003, 5:37 AM
Thread Re: [robbo_rover] Please confirm DbMan 1.x is included
Jack 8697 Jul 4, 2003, 10:19 AM
Thread Re: [Jack] Please confirm DbMan 1.x is included
JPWiese 8016 Oct 21, 2004, 6:02 AM
Post Re: [JPWiese] Please confirm DbMan 1.x is included
Jack 7999 Oct 21, 2004, 8:41 AM