Gossamer Forum
Home : Products : Gossamer Links : Development, Plugins and Globals :

Re: [Jag] After installing Bad Link feature...

Quote Reply
Re: [Jag] After installing Bad Link feature... In reply to
Hi,

one of the things we are doing is using language files, and not "uninstalling" or reinstalling the language files with our plugins, so any changes you make to them will be preserved, like the templates. You can manually delete them in the admin area if you don't want them any more.

As new plugins come out, and old ones are revamped, this will happen.

The MyFavLinks is the first new version of my installer/uninstaller in years, and adds a few new features like that.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.
Subject Author Views Date
Thread After installing Bad Link feature... FindSP.com 9980 Sep 30, 2004, 9:30 AM
Thread Re: [FindSP.com] After installing Bad Link feature...
Andy 9773 Sep 30, 2004, 11:10 AM
Thread Re: [Andy] After installing Bad Link feature...
FindSP.com 9711 Sep 30, 2004, 11:16 AM
Thread Re: [FindSP.com] After installing Bad Link feature...
pugdog 9690 Sep 30, 2004, 11:59 AM
Thread Re: [pugdog] After installing Bad Link feature...
FindSP.com 9741 Sep 30, 2004, 12:09 PM
Thread Re: [FindSP.com] After installing Bad Link feature...
pugdog 9708 Sep 30, 2004, 10:47 PM
Thread Re: [pugdog] After installing Bad Link feature...
FindSP.com 9626 Oct 1, 2004, 12:26 AM
Thread Re: [FindSP.com] After installing Bad Link feature...
pugdog 9617 Oct 1, 2004, 12:46 PM
Post Re: [pugdog] After installing Bad Link feature...
FindSP.com 9700 Oct 1, 2004, 1:01 PM
Thread Re: [pugdog] After installing Bad Link feature...
Jag 9628 Oct 3, 2004, 4:23 PM
Thread Re: [Jag] After installing Bad Link feature...
pugdog 9658 Oct 3, 2004, 8:03 PM
Thread Re: [pugdog] After installing Bad Link feature...
Jag 9623 Oct 4, 2004, 6:40 AM
Post Re: [Jag] After installing Bad Link feature...
Andy 9627 Oct 4, 2004, 10:26 AM
Thread Re: [Jag] After installing Bad Link feature...
pugdog 9582 Oct 4, 2004, 10:36 AM
Thread Re: [pugdog] After installing Bad Link feature...
afinlr 9636 Oct 6, 2004, 11:28 AM
Thread Re: [afinlr] After installing Bad Link feature...
Andy 9587 Oct 7, 2004, 12:08 AM
Thread Re: [Andy] After installing Bad Link feature...
Jag 9678 Oct 7, 2004, 1:10 PM
Thread Re: [Jag] After installing Bad Link feature...
Andy 9643 Oct 7, 2004, 11:42 PM
Thread Re: [Andy] After installing Bad Link feature...
kailew 9554 Oct 17, 2004, 2:47 PM
Thread Re: [kailew] After installing Bad Link feature...
pugdog 9555 Oct 20, 2004, 3:25 AM
Thread Re: [pugdog] After installing Bad Link feature...
kailew 9587 Oct 20, 2004, 3:31 AM
Thread Re: [kailew] After installing Bad Link feature...
devnick 9475 Oct 20, 2004, 8:11 PM
Thread Re: [devnick] After installing Bad Link feature...
kailew 9486 Oct 20, 2004, 10:27 PM
Thread Re: [kailew] After installing Bad Link feature...
SandraR 9332 Jun 28, 2006, 10:18 AM
Thread Re: [SandraR] After installing Bad Link feature...
Andy 2474 Jul 8, 2006, 7:49 PM
Post Re: [Andy] After installing Bad Link feature...
SandraR 2423 Jul 10, 2006, 9:08 AM
Post Re: [Jag] After installing Bad Link feature...
pugdog 9570 Oct 13, 2004, 9:46 AM
Post Re: [pugdog] After installing Bad Link feature...
blueaegis 2220 Dec 20, 2007, 9:48 PM