Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

nokia2280 & wap --- It Worked

Quote Reply
nokia2280 & wap --- It Worked
Hi Adrian,

Nokia 2280 worked with GM wap template sets finally but with some modifications wrt points noted in the previous thread on the subject. Just did the mod on the Compose Link and could navigate and send a message.

Modification:

<a href="webmail.cgi?<%url_hidden%>;do=email-attach-clean">Compose</a>

Was replaced with

<a href="webmail.cgi?sid=<%sid%>&amp;do=email-attach-clean&amp;t=<%t%>">Compose</a>

And all those Invalid Session Error Was Gone. Smile and i could send a test mail using the cell phone thru wap template. The rest of the links would now be modified and tested again.

the ; in the query string was causing all the problems. replacing just with & did not solve the problem either. This is reported for your information so that the same substitution can be tested on the set of emulators that the template set has been tested on.

Thnx

Anup

--EDIT--

Thnx to Charlie@Chaz once again as i had been taking lot of his time on *This Issue* also

Last edited by:

anup123: Nov 3, 2003, 5:01 PM
Subject Author Views Date
Thread nokia2280 &amp; wap --- It Worked anup123 5147 Nov 3, 2003, 4:38 PM
Thread Re: [anup123] nokia2280 &amp; wap --- It Worked
brewt 5067 Nov 4, 2003, 12:46 AM
Post Re: [brewt] nokia2280 &amp; wap --- It Worked
anup123 5047 Nov 4, 2003, 3:30 PM
Post Re: [brewt] nokia2280 &amp; wap --- It Worked
anup123 5025 Nov 8, 2003, 1:11 AM
Thread Re: [brewt] nokia2280 &amp; wap --- It Worked
anup123 5037 Nov 8, 2003, 4:15 AM
Thread Re: [anup123] nokia2280 &amp; wap --- It Worked
brewt 4899 Dec 1, 2003, 3:47 PM
Thread Re: [brewt] nokia2280 &amp; wap --- It Worked
anup123 4900 Dec 1, 2003, 3:59 PM
Post Re: [anup123] nokia2280 &amp; wap --- It Worked
brewt 4894 Dec 1, 2003, 4:40 PM
Thread Re: [brewt] nokia2280 &amp; wap --- It Worked
anup123 4977 Nov 21, 2003, 10:59 AM
Thread Re: [anup123] nokia2280 &amp; wap --- It Worked
brewt 4979 Nov 21, 2003, 11:32 PM
Thread Re: [brewt] nokia2280 &amp; wap --- It Worked
anup123 4965 Nov 22, 2003, 6:13 AM
Thread Re: [anup123] nokia2280 &amp; wap --- It Worked
brewt 4965 Nov 22, 2003, 3:29 PM
Thread Re: [brewt] nokia2280 &amp; wap --- It Worked
anup123 4937 Nov 25, 2003, 11:21 AM
Post Re: [anup123] nokia2280 &amp; wap --- It Worked
brewt 4924 Nov 25, 2003, 4:39 PM