Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Re: [Jagerman] Code/Quote/Reply problem (text lost)

Quote Reply
Re: [Jagerman] Code/Quote/Reply problem (text lost) In reply to
In Reply To:
Hi all,

Several people have complained about and noticed that while using the advanced editor, they will sometimes lose text following a

Quote:
Quote,


In Reply To:
Reply,


or

Code:
Code section.


The problem stems from the way the HTML generated by the Advanced editor is converted to forum Markup - specifically, if you clicked too close to the horizontal line closing the quote, reply, or code section you would actually be typing inside the table tag there, in an area that is discarded by the converter. I've applied a potential fix to the forum here; I encourage people to try it out and let me know if they notice any problems with the quote, reply, or code sections.

Eventually (v2?) I want to change the whole thing to get it away from using tables like it does now, but that would completely change the look and should probably go along with a new template set.


I hope it is a fix you can get to us soon! I hear from angry users every day who have typed out a long reply to a message only to find that it didn't post and they didn't save it before sending. It may be the single thing that my users complain about most.

Steve

Visit The Guitar Diner

Last edited by:

Boomer: Dec 18, 2002, 8:55 AM
Subject Author Views Date
Thread Code/Quote/Reply problem (text lost) Jagerman 3885 Dec 18, 2002, 8:05 AM
Thread Re: [Jagerman] Code/Quote/Reply problem (text lost)
Boomer 3785 Dec 18, 2002, 8:54 AM
Thread Re: [Boomer] Code/Quote/Reply problem (text lost)
Jagerman 3771 Dec 18, 2002, 9:36 AM
Thread Re: [Jagerman] Code/Quote/Reply problem (text lost)
CRUZN8R 3608 May 27, 2003, 11:19 AM
Post Re: [CRUZN8R] Code/Quote/Reply problem (text lost)
webconferencia 3574 May 27, 2003, 10:31 PM
Post Re: [CRUZN8R] Code/Quote/Reply problem (text lost)
cajun100 3351 Feb 21, 2005, 6:26 PM
Post Re: [Jagerman] Code/Quote/Reply problem (text lost)
webconferencia 3804 Dec 18, 2002, 5:44 PM
Post Re: [Jagerman] Code/Quote/Reply problem (text lost)
Paul 3759 Dec 27, 2002, 1:34 AM
Thread Re: [Jagerman] Code/Quote/Reply problem (text lost)
CRUZN8R 3681 May 11, 2003, 10:51 PM
Post Re: [CRUZN8R] Code/Quote/Reply problem (text lost)
CRUZN8R 3604 May 27, 2003, 8:29 AM