Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

Re: 0 links built and email problem

Quote Reply
Re: 0 links built and email problem In reply to
Replying to myself again here for the benefit of anyone else who may come across this same problem.

While reading almost every post in every forum to come up with an answer, I came across a post that said they used Dreamweaver to create the pages.
I don't use Dreamweaver, I use Adobe GoLive, and found that after I installed the Enhanced Template Support (under Links Modifications) I was able to build again and the links actually DID show up! Woo! Woo!

I still have another problem but I think I'll start a new thread to see if anyone knows about it. The problem is with the "Add A Resource" functionality. When I go to "Validate" a resource added, it doesn't send the mail AND tells me the link was NOT validated - specifically:

CGI ERROR
==========================================
Error Message : Unable to send addition message. Reason:
Script Location : D:\64.225.32.76\links\cgi-bin\admin\admin.cgi
Perl Version : 5.00503

Form Variables
-------------------------------------------
12 : validate
Category-12 : Games
Contact Email-12 : tmaltos@interland.com
Contact Name-12 : Terry
Date-12 : 16-Oct-2000
Description-12 : asfasdfasdf
Hits-12 : 0
ID-12 : 12
Rating-12 : 0
ReceiveMail-12 : Yes
Title-12 : test 12
URL-12 : http://digitalmedusa.com
Votes-12 : 0
db : links
isNew-12 : No
isPopular-12 : No
reason-12 : Your link:



http://digitalmedusa.com



that was submitted on 16-Oct-2000 has been rejected

for one of the following reasons:



1. Unsuitable content.

2. Duplicate URL.



If you have any questions, please don't hesitate to ask.



DragonBerry Manager



Subject Author Views Date
Thread 0 links built and email problem digitalmedusa 3606 Oct 13, 2000, 12:05 PM
Thread Re: 0 links built and email problem
Stealth 3521 Oct 13, 2000, 1:14 PM
Thread Re: 0 links built and email problem
digitalmedusa 3495 Oct 13, 2000, 1:23 PM
Thread Re: 0 links built and email problem
Stealth 3499 Oct 13, 2000, 1:42 PM
Thread Re: 0 links built and email problem
digitalmedusa 3490 Oct 13, 2000, 1:45 PM
Thread Re: 0 links built and email problem
digitalmedusa 3494 Oct 16, 2000, 1:10 PM
Thread Re: 0 links built and email problem
digitalmedusa 3494 Oct 16, 2000, 1:41 PM
Post Re: 0 links built and email problem
Reto 3488 Oct 18, 2000, 5:46 PM