Gossamer Forum
Home : Products : Gossamer Links : Discussions :

errors after last 2 updates

Quote Reply
errors after last 2 updates
After the last 2 updates which were issued today, access to the admin panel gives an error.

A fatal error has occured:
Can't locate object method "pool" via package "Apache" at GT::Base::register_persistent_cleanup line 592.


Please enable debugging in setup for more details.

The server is running debian with:
libapache-mod_perl 1.29 and
Apache 1.3.33

How can I uninstall the last updates?


Update:
---------
Restored my install from a backup. Optional update: mod_perl2 final API changes was the cause of killing it.




http://www.atyourspace.com

Last edited by:

The-o: Jun 22, 2005, 8:20 AM
Subject Author Views Date
Thread errors after last 2 updates The-o 1336 Jun 22, 2005, 7:28 AM
Post Re: [The-o] errors after last 2 updates
brewt 1276 Jun 22, 2005, 3:43 PM