Gossamer Forum
Home : Products : Gossamer Links : Development, Plugins and Globals :

Insert not putting category in?

Quote Reply
Insert not putting category in?
Can anyone see the problem here? I don't get any SQL error, and it adds EVERYTHING *except* the "Category". If I print out $Category before the 'insert', it shows the corect value. It just doesn't want to insert it into the database :(

my $result = $DB->table('News_Articles')->insert( { Title => $Title, Short => $Short_Article, Date => $Date, Category => $Category, Image => $Image, TimeStmp => $TimeStmp, Full => $Full_Article } ) || &error("SQL Error: $GT::SQL::error");

TIA

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Subject Author Views Date
Thread Insert not putting category in? Andy 2636 Sep 10, 2003, 9:01 AM
Thread Re: [Andy] Insert not putting category in?
Alex 2516 Sep 10, 2003, 12:39 PM
Thread Re: [Alex] Insert not putting category in?
Andy 2529 Sep 10, 2003, 12:43 PM
Thread Re: [Andy] Insert not putting category in?
Alex 2525 Sep 10, 2003, 12:45 PM
Thread Re: [Alex] Insert not putting category in?
Andy 2537 Sep 10, 2003, 1:00 PM
Thread Re: [Andy] Insert not putting category in?
Alex 2520 Sep 10, 2003, 1:11 PM
Thread Re: [Alex] Insert not putting category in?
Andy 2515 Sep 10, 2003, 1:23 PM
Post Re: [Andy] Insert not putting category in?
Andy 2513 Sep 11, 2003, 9:28 AM
Post Re: [Alex] Insert not putting category in?
Andy 2526 Sep 10, 2003, 1:04 PM