Gossamer Forum
Home : General : Internet Technologies :

Cron problems...

Quote Reply
Cron problems...
Hi. I seem to be having a bit of a weird problem with crontab on one of my servers. If I log in via SSH, and type;

crontab -l

... it shows the list fine! There is a newline at the bottom of it too, so it should work fine! However, the scripts are not being run :(

I've tried restarting the cron deamon by typing;

/etc/rc.d/init.d/crond restart

.. and that gets the cron deamon started, but it still doesn't like running the crons.

Are there any more things I should try? Any other way to find out why its not running?

TIA.

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Subject Author Views Date
Thread Cron problems... Andy 5341 Sep 12, 2003, 11:52 AM
Thread Re: [Andy] Cron problems...
Stealth 5021 Sep 12, 2003, 12:23 PM
Thread Re: [Stealth] Cron problems...
Andy 5019 Sep 12, 2003, 12:26 PM
Thread Re: [Andy] Cron problems...
Stealth 5027 Sep 12, 2003, 12:30 PM
Post Re: [Stealth] Cron problems...
Andy 5023 Sep 12, 2003, 12:33 PM
Post Re: [Stealth] Cron problems...
Andy 5025 Sep 12, 2003, 3:28 PM