Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Payment issues :/

Quote Reply
Payment issues :/
Hi,

I'm just setting up one of my sites with Payments, for testing my new Affiliate plugin.

For some reason, when it returns to the site, it shows the page with:

Quote:
Add a Link

Please completely fill out the form, and we'll add your link as soon as possible.

I've attached 3 HTML files with my setup on the Payment side of things (only a dev install Tongue)

For some reason, it just doesn't return to the right page :/

BTW - all the links I've tested adding, are coming up with ExpiryDate set as "awaiting payment" - so I'm guessing its not being called right?

TIA for any suggestions. I need to get this working, otherwise I can't complete my Affiliate plugin Frown

Cheers

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Subject Author Views Date
Thread Payment issues :/ Andy 4751 Jan 23, 2008, 6:13 AM
Thread Re: [Andy] Payment issues :/
Andy 4556 Jan 23, 2008, 7:06 AM
Thread Re: [Andy] Payment issues :/
brewt 4520 Feb 5, 2008, 10:11 PM
Thread Re: [brewt] Payment issues :/
polobean 4305 Jan 21, 2010, 6:09 PM
Thread Re: [polobean] Payment issues :/
polobean 4327 Jan 22, 2010, 5:44 AM
Post Re: [polobean] Payment issues :/
polobean 4296 Jan 22, 2010, 6:22 AM
Post Re: [polobean] Payment issues :/
brewt 4286 Jan 22, 2010, 11:25 AM