Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [ccunet] google and bad link reports

Quote Reply
Re: [ccunet] google and bad link reports In reply to
In Reply To:
The bad link template is showing up as code in firefox and netscape can't quite figure out why

Anyone have any ideas?

http://www.mychristianweb.com/.../bad_link.cgi?ID=658

Thanks
CCUent


Anyone know how to fix this? I am getting the same error in FireFox.
Subject Author Views Date
Thread google and bad link reports ccunet 5614 Dec 21, 2002, 8:10 AM
Post Re: [ccunet] google and bad link reports
afinlr 5482 Dec 21, 2002, 11:20 AM
Thread Re: [ccunet] google and bad link reports
pugdog 5467 Dec 30, 2002, 12:56 PM
Thread Re: [pugdog] google and bad link reports
webmaster33 5464 Dec 30, 2002, 3:43 PM
Thread Re: [webmaster33] google and bad link reports
pugdog 5438 Dec 30, 2002, 9:55 PM
Post Re: [pugdog] google and bad link reports
webmaster33 5434 Dec 31, 2002, 6:21 AM
Thread Re: [ccunet] google and bad link reports
Alex 5441 Dec 31, 2002, 3:14 PM
Thread Re: [Alex] google and bad link reports
pugdog 5427 Jan 2, 2003, 12:30 AM
Thread Re: [pugdog] google and bad link reports
webmaster33 5421 Jan 2, 2003, 12:36 AM
Thread Re: [webmaster33] google and bad link reports
ccunet 5211 Apr 28, 2005, 8:07 AM
Thread Re: [ccunet] google and bad link reports
webmaster33 5214 Apr 28, 2005, 8:33 AM
Post Re: [webmaster33] google and bad link reports
pugdog 5151 Apr 28, 2005, 3:02 PM
Thread Re: [ccunet] google and bad link reports
Jobu 5085 Aug 19, 2006, 6:00 PM
Post Re: [Jobu] google and bad link reports
Jobu 5065 Aug 21, 2006, 9:55 PM