Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

GT/CGI.pm and mod_perl2 >= 1.999_22

Quote Reply
GT/CGI.pm and mod_perl2 >= 1.999_22
I just upgraded mod_perl2 to mod_perl 2.01. This unfortunately has completely broke my Gossamer Forum installation.

The error I am getting is:

Can't locate Apache2.pm in @INC (@INC contains: [path info deleted]) at /some/path/GT/CGI.pm line 67.

I know that the real CGI.pm has been updated for the newer mod_perl2. Are there plans to fix this in the Gossamer version? Is there a known workaround until then?

Thanks for any help you can provide,
Xev

Last edited by:

xev: Jul 3, 2005, 9:11 PM
Subject Author Views Date
Thread GT/CGI.pm and mod_perl2 >= 1.999_22 xev 1689 Jul 3, 2005, 9:11 PM
Post Re: [xev] GT/CGI.pm and mod_perl2 >= 1.999_22
xev 1634 Jul 3, 2005, 9:40 PM