Gossamer Forum
Home : General : Chit Chat :

Anti-Virus mess up...

Quote Reply
Anti-Virus mess up...
Mmm..I really dont have much luck with anti-virus software. I tried Nortons anti-virus software, and that dcided to screw up my computer and turn the monitor off every time the computer got into Windows. Now I've tried installing McAfee, and every time I boot up my computer it gets up to the scanning part (where it checks for viruses in the boot records etc), and then freezes on number 10 check. I think this has something to do with the fact that my update of the engine was messed up when I was cut off the Internet while doing an update. I've tried going in by safe mode and uninstalling it/editing the bootup file so the virus check is not run, but I'm getting the same problem when booting in safe more Frown

Has anyone else experienced this, and if so, did/how you fix it?

Thanks

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Subject Author Views Date
Thread Anti-Virus mess up... Andy 6533 May 27, 2002, 4:39 AM
Thread Re: [Andy] Anti-Virus mess up...
Ian 6231 May 27, 2002, 9:33 AM
Thread Re: [Ian] Anti-Virus mess up...
Andy 6178 May 27, 2002, 9:37 AM
Thread Re: [Andy] Anti-Virus mess up...
Ian 6217 May 27, 2002, 9:46 AM
Thread Re: [Ian] Anti-Virus mess up...
Andy 6191 May 27, 2002, 9:51 AM
Thread Re: [Andy] Anti-Virus mess up...
QooQ 6139 May 27, 2002, 5:04 PM
Post Re: [QooQ] Anti-Virus mess up...
sponge 6072 May 27, 2002, 6:44 PM
Post Re: [Ian] Anti-Virus mess up...
Stealth 6065 May 27, 2002, 8:31 PM