Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Build ERROR, Please help

Quote Reply
Build ERROR, Please help
This is the error I get when clicking on build. When I click on auto build it seems to work fine


Building Pages
Pages built on 3-Apr-1999 at 11:20:21
--------------------------------------------------------

Backing up database . . .
Backing up links, category and email database (File::Copy) ...

CGI ERROR
==========================================
Error Message : Unable to copy links backup. Reason: Permission denied
Script Location : /www/htdocs/hydromed/mycgi/admin/nph-build.cgi
Perl Version : 5.00401

Form Variables
-------------------------------------------

Environment Variables
-------------------------------------------
AUTH_TYPE : Basic
DOCUMENT_ROOT : /www/htdocs/hydromed
GATEWAY_INTERFACE : CGI/1.1
HTTP_ACCEPT : application/vnd.ms-excel, application/msword, application/vnd.ms-powerpoint, */*
HTTP_ACCEPT_ENCODING: gzip, deflate
HTTP_ACCEPT_LANGUAGE: en-us
HTTP_CONNECTION : Keep-Alive
HTTP_HOST : hydromed.org
HTTP_REFERER : http://hydromed.org/mycgi/admin/admin.cgi?display=navigation
HTTP_USER_AGENT : Mozilla/4.0 (compatible; MSIE 4.01; Windows 98; AtHome0102)
PATH : /sbin:/usr/sbin:/bin:/usr/bin
QUERY_STRING :
REMOTE_ADDR : 24.1.99.35
REMOTE_HOST : c233887-a.plstn1.sfba.home.com
REMOTE_PORT : 3815
REMOTE_USER : hydromed
REQUEST_METHOD : GET
SCRIPT_FILENAME : /www/htdocs/hydromed/mycgi/admin/nph-build.cgi
SCRIPT_NAME : /mycgi/admin/nph-build.cgi
SERVER_ADMIN : webmaster@hydromed.org
SERVER_NAME : www.hydromed.org
SERVER_PORT : 80
SERVER_PROTOCOL : HTTP/1.1
SERVER_SOFTWARE : Apache/1.2b10 PHP/FI-2.0b11

Subject Author Views Date
Thread Build ERROR, Please help Dhoydic 1365 Apr 3, 1999, 5:30 AM
Post Re: Build ERROR, Please help
Mark Badolato 1283 Apr 3, 1999, 8:32 AM