Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

suddenly a cgi error

Quote Reply
suddenly a cgi error
My site is not yet open to the public, so I have had virtualy no traffic yet. And I have not changed anything. This afternoon, everything worked fine and this evening I get this error:

Error Message : fatal error: (Maybe you didn't strip carriage returns after a network transfer?)

Script Location : search.cgi
Perl Version : 5.00404

I get it on these scripts only:
search.cgi add.cgi modify.cgi subscribe.cgi and nph-build.cgi

Actually, I suddenly have the problem on two domains from the same hosting company. They say they didn't do anything.

One domain was set up just to test Links2 once it was running I installed it on the other domain. I left the other installed and working and only looked back today to see if it was also not working.

Can anyone tell me what the heck could have happened?

Quote Reply
Re: suddenly a cgi error In reply to
Hello there !!

I'm not here to help you coz ur link 20 installation is running.... i'm here to try my luck if you can help me.. Its been two week now since I tried to make the script run at virtualave.net I don't know whats wrong..i've followed the manuals .. and everything ... funny things is that there are no error .. whenever I try admin.cgi there are no error or whatever but it didn't come out. Please help me.