Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Links and vistualave?

Quote Reply
Links and vistualave?
Hi,

Anyone have used links at virtualave?
I got 500 error over and over... I think that my paths are bad, but I can't find the right way...

TIA, and sorry for the bad english...
Luciano
Quote Reply
Re: Links and vistualave? In reply to
I've been trying to get it working there for a while. I get a different error, but server 500 errors are usually because you either
* Haven't the uploaded CGIs in ascii
* haven't set permissions with CHMOD
Quote Reply
Re: Links and vistualave? In reply to
i'm try to install link2 at virtualave. i've get error to load parallel use checker.. i don't know why..
somebody can help me?

below is error msg

Unable to load Parallel User Checker. System Error:
--
Can't locate HTTP/Request.pm in @INC (@INC contains: /home/teranung/public_html/cgi-bin/links/admin /usr/libdata/perl/5.00502/mach /usr/libdata/perl/5.00502 /usr/local/lib/perl5/site_perl/5.005/i386-freebsd /usr/local/lib/perl5/site_perl/5.005 .) at /home/teranung/public_html/cgi-bin/links/admin/Validator.pm line 23.
BEGIN failed--compilation aborted at /home/teranung/public_html/cgi-bin/links/admin/Validator.pm line 23.
--
Using IO::Socket method instead.
Quote Reply
Re: Links and vistualave? In reply to
Hope this helps.
Virtualave does not have the LWP Modules installed on their servers. So, that's why you get that kind of error. Don't worry as it ain't your fault. And for the other messages, try checking your paths, upload your files in ASCII format, CHMOD your scripts properly and....that's all!