Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

nph-verify not working

Quote Reply
nph-verify not working
I don't know if this has been addressed before but here is the specifics with me:

I am using prohosting.com as my server.

I run nph-verify.cgi and when I run it it does this:

Checked 3 - Request Failed. Message: IO::Socket::INET: connect: Permission denied. URL: http://www.vcn.com/~wch/wchsvcs.htm

It says this for every single link that is in the directory (over 400)

What can I do to correct this? Or is it my server? Also does anyone know of a free hosting that allows cgi, htaaccess and sendmail? I tried Netfirms but they don't have htaccess. We went with prohosting so we could password protect our Admin but they don't have sendmail.

Quote Reply
Re: [MikeGraves] nph-verify not working In reply to
Do you mind paying $5.95 a month? If not, have a look at http://www.imagelinkusa.net, who allow everything you are looking for. I would imaginge your problem is to do with your host restricting the usage of IO::Socket (possibly due to excess bandwidth usage, CPU usage..etc).

Hope that helps :)

Andy (mod)
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Quote Reply
Re: [MikeGraves] nph-verify not working In reply to
This could be a firewall issue. Your host is unlikely to block the use of individual modules.

You should check with them before doing anything.

I think the permission denied error is an error connecting to the remote site rather than the usage of the module.