Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Link.db and linksid.txt problem

Quote Reply
Link.db and linksid.txt problem
Hi, I'm having this error when trying to add/delete/anything in the admin.cgi. It's says that he couldn't find the link.db/linksid.txt and the directory where it is. Well, it is there, the permissions and paths are correct. I tried everything but I still get this error! I'm sorry if this is the wrong forum or if it's a common question, but I already done a search here and it didn't find anything.

Here is a copy of the error message:

Search the Database

Error Message : unable to open home/tea_land/cgi-bin/links/admin/data/links.db. Reason: No such file or directory
Script Location : /home/tea_land/cgi-bin/links/admin/admin.cgi
Perl Version : 5.00503

Form Variables
db : category
view_search : 1

Thanks for reading this post :)
Quote Reply
Re: [scila] Link.db and linksid.txt problem In reply to
Looks like your missing a / in links.cfg. See;


Double check your links.cfg file to see if it was just a silly mistake Wink

Andy (mod)
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Quote Reply
Re: [AndyNewby] Link.db and linksid.txt problem In reply to
Smile YESSS IT WORKED!! THANKS!!!!!! Smile