Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Installing on Plesk - problems

Quote Reply
Installing on Plesk - problems
I have been having trouble getting Links 2.0 to install on a server that is running Plesk.

Some research turned up the following from the Plesk website:

Q: What permissions settings do my CGI scripts require? Will my CGI scripts with 777 permission settings work on PSA v2.5?

A: PSA v2.5 utilizes Suexec as a CGI wrapper for security. The Suexec wrapper prevents the CGI script from having permissions set over 755. The script should run fine with 755 permissions.

Now before I go and set every 777 permission to 755, has anyone had any experience with this situation?

Will Links 2.0 function properly with certain permissions set to 755?

Richard
"Be practical, expect miracles." - James T. McCay
Subject Author Views Date
Thread Installing on Plesk - problems Tricky Ricky 4937 Nov 15, 2002, 8:40 AM
Thread Re: [Tricky Ricky] Installing on Plesk - problems
Andy 4854 Nov 15, 2002, 8:52 AM
Thread Re: [Andy] Installing on Plesk - problems
Tricky Ricky 4847 Nov 15, 2002, 8:59 AM
Thread Re: [Tricky Ricky] Installing on Plesk - problems
Tricky Ricky 4835 Nov 15, 2002, 12:46 PM
Thread Re: [Tricky Ricky] Installing on Plesk - problems
PerlFlunkie 4843 Nov 15, 2002, 3:37 PM
Thread Re: [PerlFlunkie] Installing on Plesk - problems
Tricky Ricky 4828 Nov 15, 2002, 3:42 PM
Post Re: [Tricky Ricky] Installing on Plesk - problems
Tricky Ricky 4813 Nov 23, 2002, 4:16 PM