Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Problems after reinstallation of links2

Quote Reply
Problems after reinstallation of links2
After I reinstalled the script and I try a build
- it says it there is no home page and I have no categories and no links in the database -

while it still shows my 20 categories, 26 subcategories, and 15 links.
Do I have to delete all my categories, and create them again or is there a way to keep them?
thanks

Aford

Quote Reply
Re: Problems after reinstallation of links2 In reply to
Delete the categories.db and start with a fresh copy of this file. OR use the Check Cat option in the Links menu in the admin.cgi script.

Regards,

Eliot Lee

Quote Reply
Re: Problems after reinstallation of links2 In reply to
Actually there are no categories listed in the database. and no categories in the Check Cat option.
The categories, subcategories, and links are shownt only in Templates and listed only in the PAGES direcory.
( not in the varius options of the administration).

Thanks for the help
Aford

Quote Reply
Re: Problems after reinstallation of links2 In reply to
Well then, delete the files/directories in the pages directory, add some categories, check the links, then re-build your site.

Regards,

Eliot Lee

Quote Reply
Re: Problems after reinstallation of links2 In reply to
AnthonRules
I did as you suggested,and I recreated all the categories. but now I'm getting this error message after a "buil all":

Error Message : unable to open home page: /......./index.html. Reason: No such file or directory

I tried to add a blank page named index.html but without result. I still get same error message.

Thanks for your help.
Aford


Quote Reply
Re: Problems after reinstallation of links2 In reply to
I found out the problem. It was a path error.

Sorry
aford