Gossamer Forum
Home : Products : Links 2.0 : Discussions :

MSIE crashes loading links-sites

Quote Reply
MSIE crashes loading links-sites
Hi,

Ive got a big problem. Im using links and MSIE 4.x and everthing worked great.
But then I upgraded to MSIE 5.1 and everytime I load a website containing the links engine, it crashes !
This is not limited to my PC. Some of my WebSiteVisitors mailed me they have the same problem !
Although I think its definitely a Micro$oft - Problem I dont want to loose my MSIE-Visitors.
Can anybody help me ?

thanks.

regards from germany.
tryout @ http://www.be-at2.de
Quote Reply
Re: MSIE crashes loading links-sites In reply to
I'm using IE5.0, not 5.1, and I crashed while trying to view your site. I view my links site and others with IE5 perfectly, so it must be something else on your main page which is causing the error. do you have any SSI, javascript or vbscript on the page?

------------------
Marie Altobelli
Dragonsblood Ink. Librarian
http://dbink.hostingcheck.com
Quote Reply
Re: MSIE crashes loading links-sites In reply to
Yes Im using javascript and SSI.
Can this cause such trouble ?

The javascript-code is harmless I guess,
because without it crashes also.

regards
andreas

------------------
Be@
http://www.be-at.de
regards from germany
Quote Reply
Re: MSIE crashes loading links-sites In reply to
an illegal ssi call might cause a problem, not sure. are you using templates? you might want to consider replacing your home.html template with an edited version briefly and running a build, then seeing if you can view it in IE.

------------------
Marie Altobelli
Dragonsblood Ink. Librarian
http://dbink.hostingcheck.com