Gossamer Forum
Home : Products : Links 2.0 : Discussions :

It just Stopped!!!!

Quote Reply
It just Stopped!!!!
Well, here is the scenerio.

Links 2.0 was working fine and now it doesn't. Now that would ordinarily be okay I will just fix it. But as most stories tend to be more convoluted this one is no exception.

Now my add.cgi stopped working properly. Again this would not be a problem but it is as it works fine for some people and not for others. Some peopel can submit data and others dont even get an error message but it doesnt submit anything at all for validation.
Now before you all go on about uploadfing it blah blah ...it was uploaded ascii. also the rest of the scripts seem to be working fine for everyone. It isn't a browser compatability problem as it has worked and not worked on both platforms. also my links.cfg has its @db_referers = ();
Help me if you can my script is down!
and I do appreciate your advice being sound!
Help me get my Links back off the ground!
Oh Please please please Help Me!

SkaHoo Moderator

SkaHoo International
Ska Search Engine
Quote Reply
Re: It just Stopped!!!! In reply to

This is the answer. It was a html problem.
The form tags were in a different table to the actual form elements.

Thanks to all who helped.