Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Dam Autosubmitters!! Help

Quote Reply
Dam Autosubmitters!! Help
Autosubmitter keeps submiting a links to my database, and the linksid.txt keeps resetting to 6 and not the 4089 links in my database. I know how to fix linksid.txt back to normal but is there a way of stopping them doing so ? like the only way I know is to make it so they can only submit from my submit page http://www.newzealandsearch.co.nz/add.cgi but how do I do than? they seem to be going straight to the data base!

Quote Reply
Re: Dam Autosubmitters!! Help In reply to
Read the German Spammers Thread in this forum.

Regards,

Eliot Lee Wink
http://anthrotech.com/
Quote Reply
Re: Dam Autosubmitters!! Help In reply to
The simple answer is just to rename add.cgi to something like addnew.cgi or something ;-) Then you need to just update the places that point to the old add.cgi file (i.e. in links.cfg, $build_add_url = $db_cgi_url . "/add.cgi"; )

Hope that helps a bit Smile

Andy

webmaster@ace-installer.com
http://www.ace-installer.com
Quote Reply
Re: Dam Autosubmitters!! Help In reply to
If you look at my site http://www.newzealands.co.nz or a clients site http://www.bestofdownunder.com you will see I have a footer at the end of each page reading

Development, Hosting & Promotion by New Zealand's Information Network
Join the Network and become a New Zealand Information Provider
Feel free to add your site to our Public Directory, New Zealand Search
All content subject to New Zealand Copyrightę

It points the http://www.newzealandsearch.co.nz/add.cgi it would take as least a week two update my site! so I would be greatful if a brain could come up with a Software Solution that stop them ;) I already have block URL and that works great! or I could always stop .com addresses but as you know many NZ site have .COM address ;)

I found the company http://www.isubmit.org doing it (they hopfully have stop now)



Quote Reply
Re: Dam Autosubmitters!! Help In reply to
Like I mentioned...READ the German Spammer Thread in THIS FORUM (Links 2.0 Discussion)..."SOFTWARE SOLUTIONS" have been posted it in it! Have you even tried searching this forum for German Spammers? I take it that you have not and simply ignored my advice! Tongue

And 2 weeks to update a site?? Come on...I betcha you are not using dymnamic elements like Server Side Includes (SSI) in that "client" site and your site. Read up on SSI and dynamic web pages...also with LINKS 2.0, there are many dynamic options...search for header footer in the Links 2.0 Customization Forum!

Regards,

Eliot Lee Wink
http://anthrotech.com/