Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Built pages require user and password?

Quote Reply
Built pages require user and password?
I got 2.0 up and running, but as a user, when I direct my browser to any of the built pages, the little user/password browser window pops up (specifically, it says "enter username and password for 'web sharing' at local host"). I can simply click cancel and continue, but, obviously, would rather avoid the hassle. What am I doing wrong here. I have set no htaccess permissioins on these directories or files, and have double checked the file permisssions. Any help would be greatly appreciated.
Quote Reply
Re: [jspice] Built pages require user and password? In reply to
1) This should be posted in the Product specific forum.

2) Most likely you have put your "built" pages in a password protected directory in your cgi-bin. Built pages need to be in a non-password protected directory outside of your cgi-bin directory.
========================================
Buh Bye!

Cheers,
Me
Quote Reply
Re: [Stealth] Built pages require user and password? In reply to
Sorry. I started the process from the correct page, but must have been redirected during the registration process. Admins, please move me if possible.

Nope. My pages are created in a non-password protected directory outside of the cgi-bin directory. I'm really at a loss here.
Quote Reply
Re: [jspice] Built pages require user and password? In reply to
Check your paths.

Make sure that using page.cgi, user.cgi, search.cgi etc are *not* in a password protected area. These scripts need to be run by a user. Only the admin and below should be password protected. The userscripts directory needs to be publically accessible.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.