Gossamer Forum
Home : Products : Links 2.0 : Customization :

pl-version?

Quote Reply
pl-version?
Hi!!

I really want to use links2! Itīs a great Programm. But I have one problem! Unsure

My Host only supports Scrips with .pl as extension.

Is there any Version available?



Bye! Markus
Quote Reply
Re: [wiehemeier] pl-version? In reply to
All you have to do is change the .cgi extension to .pl.
========================================
Buh Bye!

Cheers,
Me
Quote Reply
Re: [Stealth] pl-version? In reply to
In Reply To:
All you have to do is change the .cgi extension to .pl.


No, thats not really all!

Some links in the Admin-Files must be changed, too. But itīs not much!

Thankīs for the Help!!

Smile
Quote Reply
Re: [wiehemeier] pl-version? In reply to
Have you looked at the bottom of links.cfg/links.def? There is a whole section where you can just change it from .cgi to .pl Wink

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Quote Reply
Re: [Andy] pl-version? In reply to
In Reply To:
Have you looked at the bottom of links.cfg/links.def? There is a whole section where you can just change it from .cgi to .pl Wink


yes I changed this. But I had some porobs. If I try to start any cgi-Files I get an 500-Error (All uped in ASCII, CHMODs correct, perl-Path and The other pathes correct, too).

Any Idea?

Exampale:

add.pl - start, page will be shown correct, if I try to send an 500-Error will come.

The .cgi in the templates will be replaced to .pl too.

Whats the Problem?
Quote Reply
Re: [wiehemeier] pl-version? In reply to
You've updated the FORM variables in the templates located in /admin/templates I'mn assuming?

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Quote Reply
Re: [Andy] pl-version? In reply to
In Reply To:
You've updated the FORM variables in the templates located in /admin/templates I'mn assuming?
Yes, I`ve updated all template-Files!