Gossamer Forum
Home : Products : Links 2.0 : Customization :

Trouble building the database.

Quote Reply
Trouble building the database.
Unsure Hey, i have a problem trying to build my db with links 2. =\ I have 740 links, and when it gets to around 600 or even less, it stops building the pages, says 'done' in ie window, and doesnt do anything:
Building Category: <A HREF="http://wwwebmasters.net/tutorials/Photoshop/Text_Effects/" TARGET="_blank">Photoshop/Text_Effects</A>
Subcategories: 0
Links: 128
Directory: /usr/local/www/htdocs/wwwebmasters/tutorials/Photoshop/Text_Effects
Filename : /usr/local/www/htdocs/wwwebmasters/tutorials/Photoshop/Text_Effects/index.php

Those are the last lines in the output... This is when i use build all, if i try to use staggered, it gets all screwy, skips half of all categories and doesnt want to build any links. I dont have telnet access, and my host wants 100$ hour to take a look at it Unsure

any ideas? thanx.

Quote Reply
Re: [d00d] Trouble building the database. In reply to
Hi,

I have met a lot of problems like this before.
The best way to get this over is to build your database by staggered manually.
Would you like to do that?
If Yes, please take a look inside the nph-build.cgi file at like 173 and then modify that line like below

($offset > $#category_list) ?

Cheers,




Cheers,

Dat

Programming and creating plugins and templates
Blog
Quote Reply
Re: [d00d] Trouble building the database. In reply to
i did that... not sure what it did.. same issue =\
Quote Reply
Re: [d00d] Trouble building the database. In reply to
Hi,

Are there your scripts on the free server like free2surf.com? I have looked a site on this server. It was exactly problem like your site. He may change the host server.

regards,



Cheers,

Dat

Programming and creating plugins and templates
Blog
Quote Reply
Re: [d00d] Trouble building the database. In reply to
nope... mine is hosted on hispeed.net (new company bought them out... and service isnt as good anymore.. not nearly as good.. but..)