Gossamer Forum
Home : Products : Links 2.0 : Customization :

problem with ace frame mod

Quote Reply
problem with ace frame mod
I am using this mod that I found prety good. I am just only concern by the fact that sometime it indicates me 404 error on site wich are running normaly.

try this link :
http://www.selectilinks.com/cgi-bin/frames.pl?id=535&title=Liste

if your try to connect it directly, it works.

http://www.cadomemo.com/

in fact when I try to connect to http://www.cadomemo.com/
i am redirect to http://www.cadomemo.com/indexfr.asp.

The site that I have entered in my database is
http://www.cadomemo.com

Is there any relation ?
Please help.

regards

JML

Quote Reply
Re: problem with ace frame mod In reply to
Going to http://www.selectilinks.com/...=535&title=Liste works fine for me. Both the top and bottom frame appear correctly Wink

Andy

webmaster@ace-installer.com
http://www.ace-installer.com
Quote Reply
Re: problem with ace frame mod In reply to
The URL http://www.selectilinks.com/cgi-bin/jump.cgi?ID=535 in the bottom frame is what is coming up 404.


Dan Cool

LotusLand
Vancouver, BC, Canada
Top Ranked City in World for Quality of Life
Quote Reply
Re: problem with ace frame mod In reply to
Doesn't work for me either.Frown

Installs:http://www.wiredon.net/gt/
MODS:http://wiredon.net/gt/download.shtml

Quote Reply
Post deleted by PaulWilson In reply to
Edit: Re Andy's post below. I removed this post as it seemed to upset Andy, however it was not taking the "micky", it was just pointing out some errors that needed to be fixed.
Quote Reply
Re: problem with ace frame mod In reply to
I don't appreciate you taking the micky out of my coding. I wrote all of my script a good few months ago, and since havn't had time to update them. Its not easy running 5 sites and going to collage. Just cos you don't like my coding, so what? Does it matter? As long as it works for the user big deal! And anyway, i didn't ask you to inspect my code Wink

Andy

webmaster@ace-installer.com
http://www.ace-installer.com
Quote Reply
Re: problem with ace frame mod In reply to
I installed Ace Frames Mod and everything is working fine except the REMOVE FRAMES link. When I click the link it brings up the TOP BANNER page, not the actual website page of the $id. I've tried several ways to get around this to no avail. Any suggestions?

Here is my code to the REMOVE FRAME link in banner.pl

# The location to your jump.cgi script.....

"http://retroworld.hypermart.net/linker/cgi-bin/jump.cgi";
------------------------------------------------------------

<td valign="top" width="35%" rowspan="3"><font size="1">
<p align="center"><a href="$jumpurl?ID=$id" target="_top">
Remove Frame
</a>



Quote Reply
Re: [gator82] problem with ace frame mod In reply to
Hi,
Did anyone ever come up with an aswer to this?
I am not using hypermart, but I have the same problem.

Thanks!