Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

post perl upgrade

Quote Reply
post perl upgrade
Hello,

post perl upgrade (5.8.1 to 5.8.7), Gossamer Mail detects Digest::MD5 as not installed. Tried to install that but it says that it is already installed and upto date.

Also, the Environment in Gossamer Mail Admin does not show paths of 5.8.7 whereas

perl -v

This is perl, v5.8.7 built for i686-linux

Characteristics of this binary (from libperl):
Compile-time options: USE_LARGE_FILES
Built under linux
Compiled at Sep 4 2005 03:08:27
@INC:
/usr/lib/perl5/5.8.7/i686-linux
/usr/lib/perl5/5.8.7
/usr/lib/perl5/site_perl/5.8.7/i686-linux
/usr/lib/perl5/site_perl/5.8.7
/usr/lib/perl5/site_perl/5.8.1/i686-linux
/usr/lib/perl5/site_perl/5.8.1
/usr/lib/perl5/site_perl/5.8.0
/usr/lib/perl5/site_perl

How do i get around this?

Thanks
HyTC
==================================
Mail Me If Contacting Privately Is That Necessary.
==================================
Subject Author Views Date
Thread post perl upgrade HyperTherm 2019 Sep 5, 2005, 12:35 PM
Post Re: [HyperTherm] post perl upgrade
HyperTherm 1939 Sep 5, 2005, 7:11 PM