Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Upgrade problems: 2.0.1

Quote Reply
Upgrade problems: 2.0.1
After installing a fresh 2.0.0 and immediately running an upgrade of 2.0.1 with an option of backup, it did the upgrade (which I have not yet checked), but it gave the following error at the end.

An error occured:

Modification of a read-only value attempted at
/xxx/xxx/install.cgi line 6522.

Subject Author Views Date
Thread Upgrade problems: 2.0.1 dearnet 1367 Jun 28, 2001, 7:02 AM
Post Re: Upgrade problems: 2.0.1
a6patch 1320 Jun 28, 2001, 2:07 PM