Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Problem with upgrading

Quote Reply
Problem with upgrading
It just hasn't been my night tonight. I tried to upgrade my version from 5 to 6 which went well. I then tried to login to my admin and got this:

Error: GT::Template (5975): Unable to open template file '/home/****/www/cgi-bin/data/admin/templates/compiled/home.html.compiled.print'. Reason: Permission denied at /home/****/www/cgi-bin/admin/GMail/Admin.pm line 58.


I've been getting tons of error messages such as Could not unlink or Can't create lock file among many since my original installation, but the program worked, so I dealt with it, or didn't deal with it however you want to look at it!

Is this a problem that can be easily repaired or do I need to start from scratch? If so, can I keep the existing database?

Thanks for any help that can be given,

Steve
Perl Hopefull

Last edited by:

stilton: Feb 27, 2002, 5:54 PM
Subject Author Views Date
Thread Problem with upgrading stilton 1406 Feb 27, 2002, 5:53 PM
Post Re: [stilton] Problem with upgrading
brewt 1351 Feb 28, 2002, 11:59 AM