Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Error when upgrading 2.1.1 to 2.2.24

Quote Reply
Error when upgrading 2.1.1 to 2.2.24
Hi,

I installed new tar.gz file for 2.24 and all was fine. I then moved the mysql data from previous server and changed structure of folders and users table so that ity matches the new one.

The admin section works fine and lists all prior existing users correctly.

However when I try to login as user, I get folllowing error:

Error: The column 'Folders Name,folders_userid' must be unique, and already has an entry 'Inbox,4' at GMail::User::insert_folders line 207.
I must be missing something. Can anyone please help?

Thanks

Franklo
Subject Author Views Date
Thread Error when upgrading 2.1.1 to 2.2.24 frankLo 4078 Dec 4, 2004, 7:58 PM
Post Re: [frankLo] Error when upgrading 2.1.1 to 2.2.24
Jagerman 4026 Dec 6, 2004, 12:57 PM
Thread Re: [frankLo] Error when upgrading 2.1.1 to 2.2.24
frankLo 4008 Dec 7, 2004, 5:03 AM
Thread Re: [frankLo] Error when upgrading 2.1.1 to 2.2.24
Jagerman 4015 Dec 7, 2004, 12:21 PM
Thread Re: [Jagerman] Error when upgrading 2.1.1 to 2.2.24
frankLo 4000 Dec 10, 2004, 12:44 AM
Post Re: [frankLo] Error when upgrading 2.1.1 to 2.2.24
brewt 4012 Dec 17, 2004, 7:43 PM
Post Re: [frankLo] Error when upgrading 2.1.1 to 2.2.24
frankLo 3990 Dec 14, 2004, 5:15 PM