Gossamer Forum
Home : Products : Gossamer Links : PHP Front End :

Re: [brewt] Php front end not working..?

Quote Reply
Re: [brewt] Php front end not working..? In reply to
Hi Adrian:

I have said:

Quote:
I am making tests in my 'localhost'.

And the problem are detailed:

Quote:
I not build the static directory with default_php templates.

I have follow the 2 steps and not work.

I work perfectly with PHP4 on my system and the rest of menulinks of LinkSQL works fine (HOME ADD A LINK MODIFY A LINK NEW LINKS COOL LINKS TOP RATED...) But I can't search neither explore the categories...

I work with spanish version and php frontend is not translated... May be a problem?

Need you more information?

Thank you again!

-----------------------
Nomada
Subject Author Views Date
Thread Php front end not working..? 6foot4 9328 Mar 17, 2002, 10:52 AM
Thread Re: [6foot4] Php front end not working..?
Alex 9264 Mar 17, 2002, 11:49 AM
Thread Re: [Alex] Php front end not working..?
Nomada 9176 Mar 19, 2002, 3:39 PM
Thread Re: [Nomada] Php front end not working..?
brewt 9241 Mar 22, 2002, 6:01 PM
Thread Re: [brewt] Php front end not working..?
Nomada 9131 Mar 23, 2002, 5:14 AM
Thread Re: [Nomada] Php front end not working..?
brewt 9171 Mar 23, 2002, 1:16 PM
Thread Re: [brewt] Php front end not working..?
Nomada 9240 Mar 23, 2002, 1:30 PM
Thread Re: [Nomada] Php front end not working..?
brewt 9126 Mar 23, 2002, 2:12 PM
Thread Re: [brewt] Php front end not working..?
Nomada 9120 Mar 23, 2002, 5:56 PM
Thread Re: [Nomada] Php front end not working..?
brewt 9142 Mar 23, 2002, 6:32 PM
Thread Re: [brewt] Php front end not working..?
Nomada 9162 Mar 24, 2002, 2:05 AM
Thread Re: [Nomada] Php front end not working..?
brewt 9026 Apr 3, 2002, 11:56 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8969 Apr 7, 2002, 7:39 AM
Thread Re: [Nomada] Php front end not working..?
brewt 8954 Apr 7, 2002, 12:23 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8904 Apr 7, 2002, 12:58 PM
Thread Re: [Nomada] Php front end not working..?
wsjb78 8316 Nov 27, 2002, 3:51 AM
Thread Re: [wsjb78] Php front end not working..?
brewt 8244 Nov 27, 2002, 8:40 PM
Post Re: [brewt] Php front end not working..?
wsjb78 8226 Nov 28, 2002, 1:19 AM
Post Re: [Alex] Php front end not working..?
startpoint 9109 Mar 23, 2002, 4:16 AM