Gossamer Forum
Home : Products : Gossamer Links : PHP Front End :

Possible Bug?

Quote Reply
Possible Bug?
Ok, maybe this is, or maybe it isn't a bug! If any GT staff wanna have a lookat this, then feel free to PM/email me and I'll give you a URL so you can see itfor yourself. I have done two installs to verify this, and it seems to not justbe a one off problem. Ok, so here it is;

I goto Build > Template Globals and then type in a new global tomake. I then click on the save button at the bottom of the page, and then itcomes back to the same page, but with a success message saying the file wasupdated ok. However, upon looking to see if my new global was added, it wasntthere! I did this several times (even tried deleting some globals), but nothingseems to work except editing globals.txt manually!

Now, like I said, im not sure if this is a known problem, or maybe it issomething to do with my server. Anyhow, I would appreciate any help youguys/gals can offer.

Thanks Smile Oh, and have a good new year!

Andy (mod)
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Quote Reply
Re: [AndyNewby] Possible Bug? In reply to
DELETED...tried to, but it wouldn't let me. Sorry.
Buh Bye!


Last edited by:

Heckler: Jan 1, 2002, 2:30 PM