Gossamer Forum
Home : Products : Gossamer Links : Discussions :

problem with index

Quote Reply
problem with index
index is showing but i can't find index.html in the public html directory even tho there used to be one there. I recently switched dedicated servers and went into the admin panel and updated all of the urls. Where should the index file be found at default? what possible paths in links sql?
Quote Reply
Re: [SinisterX] problem with index In reply to
Sounds very weird. You probably have a path test incorrectly. When you do your build, does the Path and URL of the files match up?

Cheers

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Quote Reply
Re: [SinisterX] problem with index In reply to
If you switched servers, make sure as Andy said your paths are configured properly.

Often, the path you see via telnet, is not the same path the server sees, so make sure you enter the SERVER path.

Often, it will be something like

/machine/user/username/www/server_root

from telnet, but

/www/server_root

from the server's point of view.

Also, not every server config uses "public", or puts public in the same area. Some still use htdocs or some other root directory.

Just some suggestions.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.