Gossamer Forum
Home : Products : Gossamer Links : Discussions :

blank indexes

Quote Reply
blank indexes
Hi,

I'm getting a strange problem, the index page is blank, the static page and the dynamic! I checked the templates, and they look ok, what can I do to fix this?
Quote Reply
Re: [Essam] blank indexes In reply to
How about providing us your web site address? So, that we can take a look.

Also, what web browser are you using?
========================================
Buh Bye!

Cheers,
Me
Quote Reply
Re: [Heckler] blank indexes In reply to
The address won't help :) its just empty page, even the source code.

here it is anyway,

http://www.look4arab.com/cgi-bin/page.cgi?d=1

http://www.look4arab.com
Quote Reply
Re: [Essam] blank indexes In reply to
anybody?
Quote Reply
Re: [Essam] blank indexes In reply to
Could be a lot of reasons.

If you have any plugins installed, maybe one of them is bombing. Error reporting from the plugins is pretty poor. and one symptom is empty pages.

Check your error.log file. It might have some ideas for you.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.
Quote Reply
Re: [Essam] blank indexes In reply to
Hi,

If you are still stuck, send a message to support-lsql@gossamer-threads.com with preferably shell/telnet access and we can see what's going wrong.

Cheers,

Alex
--
Gossamer Threads Inc.
Quote Reply
Re: [Alex] blank indexes In reply to
Hi,

I uninstalled all the plug-ins, and uploaded fresh *.pm's and it worked.

Thanks