Gossamer Forum
Home : Products : Gossamer Links : Discussions :

advertpro, links sql, and system resources

Quote Reply
advertpro, links sql, and system resources
i've been having nothing but problems with advertpro on my server. It just seems to grab system resources and never lets them go..... eventually crashing the server.

Is anyone else running advertpro out there? have u had the same problem? did u/have u found a fix?
Quote Reply
Re: [archer] advertpro, links sql, and system resources In reply to
I don't run advert pro, but I did, about 2 years ago, for another client.

At that time, it had no problems, and the resources were managed very effectively. From what I have read, unless there is a bug in a newer version, advertpro could run/manage very large sites, and as such, had no resource/memory leak issues.

What server are you running on? On a windows server, look to windows first for any issues.

On a Unix server, make sure the system was installed properly, and that the proper defaults were set for your implementation. Sometimes ISP's screw up basic settings on things that can bog down the server. The issues should be obvious in the logs.

Failing that, if you are running Links (or any GT product with Advert Pro) give GT a support inquiry, I'm sure they can give you much more specific answers, and wisdom from their install experiences. Most cases of "problem" installs have been ISP/Server issues, and they are pretty good at picking them out - fast.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.