Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Fatal Error Validating since 2.1

Quote Reply
Fatal Error Validating since 2.1
I am getting a fatal error when validating. It does not occur when deleting links that I don't want. Only when validating good links. I did not have this problem prior to updating. Here is the message that I get.

Quote:




A fatal error has occured:
GT::Mail (13675): No message head was specified at /big/dom/xassociatecash/cgi-bin/Beta/admin/Links/Tools.pm line 932.


Please enable debugging in setup for more details.
When I enable debugging it seems to validate the link. But it never does give me a debugging message. In fact it never even loads the page. Any thoughts or help would be appreciated.
Dan Oakeson
http://www.AssociateCash.com
Quote Reply
Re: [Dan_O] Fatal Error Validating since 2.1 In reply to
I could not have stumped everyone! Unsure No ideas? Any ideas or help would be great. It is really difficult validating 1 link at a time with debugging enabled. Please help.
Dan Oakeson
http://www.AssociateCash.com
Quote Reply
Re: [Dan_O] Fatal Error Validating since 2.1 In reply to
Is it something that I said? I have never posted here and not had a response. Especially for this long. Is everyone mad at me? I just want to get might site running back upto snuff. I have neglected the site for far too long. It has been since 02-07-02 that I have made any modifications to my site. My regular submitters have given up on me.

I know a lot of people think how could one neglect there site for that long? Well on 02-07-02 this happend to my house. http://gunsdontkill.com/images/treehouse.jpg Don't worry my wife two kids and I all made it out safely. Very close call. But needles to say I was without a computer, work, and internet for over a month. I got moved back in the first week of may. But at any rate I am trying to pickup were I left off and I am not having any luck.

I installed the latest and greatest just a few nights prior to my tragedy. It took me several weeks to discover the problem. I have had no luck figuring this out on my own. Can anyone please offer some assistance?

Dan O
Dan Oakeson
http://www.AssociateCash.com
Quote Reply
Re: [Dan_O] Fatal Error Validating since 2.1 In reply to
Ok I am now very fustrated. Links sql is useless to me If I can't update the site.
Dan Oakeson
http://www.AssociateCash.com
Quote Reply
Re: [Dan_O] Fatal Error Validating since 2.1 In reply to
I sympathize. We've had the strongest winds ever here the past month, and have had several trees down on our block (big ones!). In the past 5 years I lost power here once for more than a few seconds (and only a few times for even a few seconds). In the past 4 weeks we've lost power for 23 hours, and more than a few seconds many many times. 3+ hours, 1hour, etc. Nature seems to be sending a very strong message.

You might want to send a message to gossamer-threads directly to their support people. Fatal Errors are something in configuration or set up, and are best handled by them.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.
Quote Reply
Re: [pugdog] Fatal Error Validating since 2.1 In reply to
Sorry that you are having trouble too PugDog. I will contact Gossamer support. Thank you.

I guess that I should have known that fatal errors would go that direction.

All is well here now.
Dan Oakeson
http://www.AssociateCash.com