Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Problem with Admin Browse

Quote Reply
Problem with Admin Browse
I have been having a problem with the category tree 'Browse' in the admin. It won't show up and I get an object expected error. (BTW browser.cgi doesn't work either)

It's weird because it quit working about 3 weeks ago, so I thought the program was screwed up.

I did a completely new install and still had the problem with the new version.

Then it suddenly started working again about a week ago, now it doesn't work again.

Just wondering if anyone has run into this. I was thinking it may be my browser and have tried it in others and it still doesn't work.

Any ideas or insight into what may be causing this would be appreciated. It's really a pain to keep the directory in order without the 'Browse'.

Richard White

Last edited by:

RWhite: Nov 11, 2002, 7:37 PM
Quote Reply
Re: [RWhite] Problem with Admin Browse In reply to
I guess I should contact Gossamer support.

Here's the error;



Error: Object expected


It says it is in admin.cgi but, there is no line 1213. I'm perplexed.

Richard White