Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Mod_Perl and LinksSQL

Quote Reply
Mod_Perl and LinksSQL
This is a little technical .... but I am having problems getting LinksSQL to run under mod_perl.

I've checked the installed packages on my server and one package that is 'not' installed is:-

p5-Apache-DBI-0.87

It only has a small description, but mentions 'persistent connections' etc. Do I need to install this file?

Secondly, my host states that I can activate mod_perl by using a .htaccess file in the directory where I want to run mod_perl. The example quoted is as follows:-

SetHandler perl-script
PerlHandler Apache::Registry
Options +ExecCGI

I note in the instructions that Alex sends out with Links that there is a PerlRequire command - I've tried using this by editing my virtualhosts .conf file for Apache but when I restart the server I get an error.

I 'suspect' the problem is the missing package .... but I am sure someone knows more than me about this.

Thanks,


Clint.

--------------------------
http://www.AffiliatesDirectory.com - Affiliate Programs Directory
Subject Author Views Date
Thread Mod_Perl and LinksSQL Clint 1417 Apr 13, 2001, 5:05 PM
Thread Re: Mod_Perl and LinksSQL
Alex 1369 Apr 13, 2001, 6:01 PM
Post Re: Mod_Perl and LinksSQL
Clint 1363 Apr 14, 2001, 2:18 AM