Gossamer Forum
Home : Products : Gossamer Links : Discussions :

GoCart Bug?

Quote Reply
GoCart Bug?
hi,

when I'm viewing the contents of the shopping cart, and I go to click on the "continue shopping" link, no matter where I've come from the link goes back to:

http://www.mydomain.com/admin/admin.cgi?page=home_nav.html&d=1

or now testing again to:

http://www.mydomain.com/admin/admin.cgi?page=build_nav.html

Any reason why it would be linking back to the admin?

Cheers!

Regan.
Quote Reply
Re: [ryel01] GoCart Bug? In reply to
Did anyone ever figure out why this is happening?

I am experiencing the same issue and would love to hear how to fix it
Quote Reply
Re: [marker] GoCart Bug? In reply to
In Reply To:
Did anyone ever figure out why this is happening?

I am experiencing the same issue and would love to hear how to fix it


Have you got the cart working at all?

I started trying to implement it but couldn't really get answers to a few things I was trying to do in the setup, so put 3 sites on hold that were all going to use it. Priority support for it seems to have dropped by the way-side?

r.
Quote Reply
Re: [ryel01] GoCart Bug? In reply to
Hi Regan,

Yeah mate, I have the cart up and it seems to be working fine, although so far I have only done test transactions through it.

We are still trying to find time to get all our products into the database and so even though the site is live, I have not marketed it yet.

Other than the issue with the Continue Shopping link, I havent found too many problems.

I'll PM you the URL so if you want to check it out for yourself
Quote Reply
Re: [marker] GoCart Bug? In reply to
I've been working on this as well, seems they have been swamped on things.

Are you using PayPal or have you been able to integrate Authorize.net into it? I'm trying to get the hints for doing that, but may have to excise it from GForum and try my luck ... I *really* want this up and running before the holidays, which means Oct 1st at the latest.

If anyone else is using GoCart, and wants to share ideas, please join in!

What I'm working on is:

1) trying to attach arbitrary tables, to extend the characteristics of each link/item without making the Links table unwieldly
2) getting authorize.net to work with GoCart
3) image/thumbnailer integration and file attachment.

I'm close on #3, pretty close on #1 but haven't really even tried #2 yet.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.
Quote Reply
Re: [pugdog] GoCart Bug? In reply to
I'm just using the Manual payment system at this stage, we wanted to run the site like this for a few months as it is a brand new site and domain, and get some idea of number of transactions, etc. If the site does alright I am certainly looking at authorize.net or something similar in the future, so I will definitely be interested in how you go with that mod. Smile