Gossamer Forum
Home : Products : Gossamer Links : Development, Plugins and Globals :

Workaround for no chmod on NT Server?

Quote Reply
Workaround for no chmod on NT Server?
I am trying to run the install.cgi from a web browser to complete the installation of FORUMS on a remote NT Server, and am getting:
  • Unable to write to directory (e:/webs/10511/aes-asset_tracker/images). Reason: (Permission denied)

    My research tells me this is because NT Servers do not support chmod and since I just created this "images" directory, the web server will not allow an anonymous user (which I believe what the install.cgi user is) upload/unpack images into this directory. If I am correct, what is the work around, aside from having a support rep manually set the permissions of my image directory for me? There must be a better solution? Telnet or something?

    Thanks in advance,

    Jason

  • Subject Author Views Date
    Thread Workaround for no chmod on NT Server? jasonnorth 3328 Jun 12, 2002, 2:36 AM
    Post Re: [jasonnorth] Workaround for no chmod on NT Server?
    Andy 3261 Jun 12, 2002, 3:16 AM
    Thread Re: [jasonnorth] Workaround for no chmod on NT Server?
    SeanP 3249 Jun 12, 2002, 8:03 AM
    Thread Re: [SeanP] Workaround for no chmod on NT Server?
    jasonnorth 3225 Jun 12, 2002, 8:42 AM
    Thread Re: [jasonnorth] Workaround for no chmod on NT Server?
    SeanP 3236 Jun 12, 2002, 9:02 AM
    Post Re: [SeanP] Workaround for no chmod on NT Server?
    jasonnorth 3204 Jun 12, 2002, 2:42 PM
    Post Re: [jasonnorth] Workaround for no chmod on NT Server?
    ArmyAirForces 3210 Jun 12, 2002, 8:58 AM