Gossamer Forum
Home : Products : Gossamer Links : Development, Plugins and Globals :

Recommend It Plugin in Version: 2.1.0

Quote Reply
Recommend It Plugin in Version: 2.1.0
Hi,

Does anyone know how to get the Recommend It Plugin to work in Version: 2.1.0? I have looked at several other posts in this forum, but really cannot find a solution, any help would be great!

Thanks
George
Quote Reply
Re: [macbethgr] Recommend It Plugin in Version: 2.1.0 In reply to
If this is a migration from 2.0, you need to change the headers. How to do that has been posted here before. It's a change in the Links internals to allow integration into gossamer community.


PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.

Last edited by:

pugdog: Jun 16, 2002, 6:22 AM
Quote Reply
Re: [pugdog] Recommend It Plugin in Version: 2.1.0 In reply to
No, links was a new install.
Quote Reply
Re: [macbethgr] Recommend It Plugin in Version: 2.1.0 In reply to
Hi,

You can see more information here:

http://gossamer-threads.com/...;;page=unread#unread
Quote Reply
Re: [Paul] Recommend It Plugin in Version: 2.1.0 In reply to
Thanks Paul,

Well, it seems that I might be wasting time, it would be nice if the application were intuitive enough to not list plug-ins that will not work with the version I am using. Perhaps I can find another Recommend-it type application that will work. Any suggestions would be appreicated.

George